Desktop effects causing flickering....

I’ve enabled compiz and it causes a lot of flickering while playing videos… if the desktop effects are disabled, everything works fine,… Also, though I disable Desktop effects, on next reboot it is starting automatically… where do I disable auto-start???

The flicker is a well-known bug which AFAIK hasn’t been solved yet (at least for ATI cards). As for Compiz staying enabled across reboots … you’re surely running an older version of SuSE? I think it’s been solved in 11.0.

no… I’m using openSUSE 11.0

Hi, if you have KDE just make kwin the default window manager.

KDE 4:
Go to Configure Desktop (systemsettings) -> Default Applications -> Window Manager -> Select “Use the default KDE window manager (kwin)”

KDE 3:
Kcontrol -> KDE Components -> Session Manager -> Select “Kwin (KDE default)” under Window Manager