Desktop, command window

I installed SUSE Linux 11.1 yesterday, right after I turn on the computer it direct me to command window(as default) instead of desktop(as fail-safe), does anybody knows why?

Which graphic card you have.

ATI Radeon HD 3450

Start your pc, and stop the timer by arrow key(up or down) in the boot screen. Type 3 and hit enter.
Now you will see a command based screen, type:

startx

And it will bring your desktop.
After that follow the instructions here to update your ATI card driver.

ATI - openSUSE

Already did that: this is what I’m getting:

‘Failed to detect a connected monitor
Screen(s) found, but none have a usable configuration’

I am not sure about the exact error you get.
One thing, Did you get the login screen or any screen after boot to openSUSE.
ATM you can try this:
Boot your pc and type 3 as mentioned in the previous post. Login as root in the console and type:

sax2

And configure the resolution there.

Tried the sax2 command, it failed. X-server not found.

When I turn on the computer, it will only start the GUI in failsafe mode. If I select option 1 it gives me the command line.