Dependncy problem.

I have 4 updates that I can not resolve due to dependency problems. The error message I get is pulseaudio-utils-0.9.10-26.3.i586 requires libpulse-browse0 = 0.9.10, but this requirement cannot be provided
pulseaudio-module-gconf-0.9.10-26.3.i586 requires pulseaudio = 0.9.10, but this requirement cannot be provided
But I can not find the proper package to install.

Please open a terminal and type:

cat /etc/SuSE-release
zypper sl

And copy paste the results here.

| Alias | Name | Enabled | Refresh

–±--------------------------±--------------------------±--------±-------
1 | Packman Repository | Packman Repository | Yes | Yes
2 | openSUSE-11.0-Updates | openSUSE-11.0-Updates | Yes | Yes
3 | openSUSE-11.0-Non-Oss | openSUSE-11.0-Non-Oss | Yes | No
4 | VideoLan Repository | VideoLan Repository | Yes | Yes
5 | Main Repository (OSS) | Main Repository (OSS) | Yes | Yes
6 | openSUSE-11.0-Oss | openSUSE-11.0-Oss | Yes | No
7 | Main Repository (NON-OSS) | Main Repository (NON-OSS) | Yes | Yes

My updater is having the same problem.
Last time it happened I was able to correct it by manually doing the update through Yast - it was able to resolve the dependency problems that the taskbar updater app wasn’t able to handle. Haven’t tried it yet with this occurrance.

tdwester,

These uodates were made available in the Packman repo yesterday. It seems
that all dependencies are still no available. Might just take a little time.


Niclas Ekstedt, CNA/CNE/CNS/CLS
Systems Engineer/NSC Sysop
Telindus Sweden AB