I am running openSuse11.1 with KDE desktop. I am trying to install several educational programs, and I get the following message:

kde4-plasmoid-quickaccess-0.7.1-4.22.i586 requires kdebased4-runtime<4.1.60

It then gives me an option to ignore dependencies or de-install kde4-plasmoid-quickaccess-0.7.1-4.22.i586 and kde4-knewskicker4.1.3-4.1.3.i586

I don’t know enough to feel comfortable de-installing things. Should I de-install or ignore the dependencies?

It would be best to deinstall these programs. If you’ve updated to KDE 4.2, these pkgs have been incorporated in other pkgs.

Thanks for the help!

What packages exactly are you trying to install with what registered repositories?