Dell Latitude E6440 kernel error after hibernation

Hello, I’ve got Dell Latitiude E6440 with OpenSuse 13.2, kernel either

The issue is when I start from hibernation state, all is ok for a first couple of minutes, the computer starts to overload CPU and can’t start or even kill some programs while other programs are ok. Then finally after couple of minutes fighting with it X become frozen, then I have to hard power off. Then sometimes KDE fail to start and I have to reboot again - similar issue as here

I noticed this in dmesg:

  163.387796] general protection fault: 0000 #1] PREEMPT SMP 
  163.387831] Modules linked in: bnep bluetooth 6lowpan_iphc af_packet xt_pkttype xt_LOG xt_limit ip6t_REJECT xt_tcpudp nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_raw ipt_REJECT iptable_raw xt_CT iptable_filter ip6table_mangle nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_ipv4 nf_defrag_ipv4 ip_tables xt_conntrack nf_conntrack ip6table_filter ip6_tables x_tables fuse snd_hda_codec_realtek snd_hda_codec_generic snd_hda_codec_hdmi snd_hda_intel x86_pkg_temp_thermal intel_powerclamp snd_hda_controller coretemp kvm_intel snd_hda_codec arc4 cdc_mbim cdc_wdm cdc_ncm iwldvm mac80211 iwlwifi cfg80211 iTCO_wdt snd_hwdep snd_pcm snd_timer snd iTCO_vendor_support i2c_hid lpc_ich sdhci_pci mei_me uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core kvm dell_laptop usbnet rfkill crct10dif_pclmul
  163.388211]  e1000e soundcore 8250_dw qcserial usb_wwan usbserial crc32_pclmul crc32c_intel ghash_clmulni_intel aesni_intel aes_x86_64 ptp dell_wmi sparse_keymap wmi pps_core i2c_i801 joydev serio_raw v4l2_common i2c_designware_platform i2c_designware_core mfd_core ppdev parport_pc parport shpchp mii lrw videodev dcdbas mei dell_smo8800 pcspkr gf128mul glue_helper thermal processor battery ac ablk_helper cryptd dm_mod sr_mod cdrom i915 i2c_algo_bit drm_kms_helper drm video button sdhci_acpi sdhci mmc_core sg
  163.388468] CPU: 1 PID: 2503 Comm: WorkerPool/2503 Tainted: G        W     3.16.7-128.g35ab731-desktop #1
  163.388508] Hardware name: Dell Inc. Latitude E6440/04F8XM, BIOS A14 12/01/2015
  163.388539] task: ffff8800b74944d0 ti: ffff8801ea698000 task.ti: ffff8801ea698000
  163.388571] RIP: 0010:<ffffffff812d827f>]  <ffffffff812d827f>] apparmor_inode_getattr+0xf/0x60
  163.388613] RSP: 0018:ffff8801ea69beb0  EFLAGS: 00010246
  163.388636] RAX: 0000000000000000 RBX: ffff8801ea69bed0 RCX: 00f5000000f40000
  163.388666] RDX: ffff8800db582d88 RSI: ffff8800db5809d8 RDI: ffff8802125b6e20
  163.388695] RBP: ffff8801ea69bf10 R08: 3000316f69726573 R09: 6000000000000000
  163.388725] R10: 2b98000000000000 R11: c5bda5c995cc0000 R12: 00000000ffffff9c
  163.388755] R13: 00007fa186ec4920 R14: ffff8801ea69bf10 R15: 00007fa186ec4942
  163.388785] FS:  00007fa186ec6700(0000) GS:ffff88021ea80000(0000) knlGS:0000000000000000
  163.388819] CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
  163.388843] CR2: 00000662ecaad008 CR3: 00000000b821b000 CR4: 00000000001407e0
  163.388872] Stack:
  163.388882]  ffffffff811bd219 0000000000000000 0000000000000000 ffffffff811bd2e7
  163.388918]  ffff8802125b6e20 ffff8800db5809d8 00007fa186ec4850 00007fa186ec4910
  163.388954]  00007fa186ec5920 00007fa186ec281d 00007fa186ec2823 ffffffff811bd7ad
  163.388989] Call Trace:
  163.389006]  <ffffffff811bd219>] vfs_getattr+0x19/0x30
  163.389031]  <ffffffff811bd2e7>] vfs_fstatat+0x57/0x90
  163.389056]  <ffffffff811bd7ad>] SYSC_newlstat+0x1d/0x40
  163.389081]  <ffffffff81624d4d>] system_call_fastpath+0x1a/0x1f
  163.389111]  <00007fa192c68355>] 0x7fa192c68354
  163.389131] Code: 00 48 89 f2 48 89 fe bf 05 00 00 00 e9 4b ff ff ff 66 66 2e 0f 1f 84 00 00 00 00 00 0f 1f 44 00 00 48 8b 56 30 31 c0 48 8b 4a 28 <48> f7 41 50 00 00 00 80 74 07 c3 66 0f 1f 44 00 00 48 83 ec 18 
  163.389292] RIP  <ffffffff812d827f>] apparmor_inode_getattr+0xf/0x60
  163.389321]  RSP <ffff8801ea69beb0>
  163.399931] --- end trace 09c6c54c7220ceff ]---

I can see there apparmor_inode_getattr message. Not sure this is the problem, but tried to remove App Armor. Now have only appramorlib (needed by systemd) but the issue is still the same with the same apparmor_inode_getattr error.

Is it a kernel or apparmor issue or something else?

Thank you