Dell e1505 WILL NOT POWER OFF

Seems to be acting up again.
I have tried acpi=force etc… Still no avail
the SYSTEM WILL NOT POWER OFF . All it does is reboot even if I chose shutdown. Ive even taken the battery out,And held the power button on till it forced off. And un plugged it. Left it alone for hour and plugged it back in…And with in a min the laptop starts powering on and booting up, with out me touching a thing.

It was doing this month ago or so…Then stopped and worked like a charm till this weekend.

I dont know if its some suse update that triggers this or not.:frowning:

try this:

  1. open a terminal
  2. type & enter

su -

[NOTE: do not omit the single ‘-’ one space after the ‘u’]

  1. give root password when asked
  2. type & enter

shutdown -h now

  1. observe what happens (note any error messages) and report that back
    to here


brassy

I can’t help directly, but I did find this ubuntu bug report concerning the same problem:

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/302452

I guess a kernel upgrade will fix it some time soon.

I got it working normal again. Not sure how. But its something to do with that annoying directmedia feature. I ended up taking out the cmos batt, Then waited a while and put it back and and powered on. Setup the bios back to currant time etc. A few power ons and the directmedia splash screen would show. I then took it off AC and put the battery in. And powered on.Same result but, I kept pushing
the directmedia button or trying to time it screen flickers a bit and I try shutdown… This time the laptop stays off for good. I do more test of power on and shutdown. Now system seems back to normal.

All I know is when that DM feature is active. It prevents the system from shutting down. And it you do get powerd off, it will power it self on automatically after a few min.

If it happens again I will do that.

Thanks for the update.