Defcon, pulseaudio and dsp support

I’m trying to run defcon with sound. I have found to run dsp emulation, you should start program in this way:


padsp ./your_program

But there’s errors, because defcon is 32-bit application, so I trying to run it in this way:


linux32 padsp ./defcon

There’s still the same errors. The errors message is:


       ERROR: ld.so: object '/usr/lib64/pulseaudio/libpulsedsp.so' from LD_PRELOAD cannot be preloaded
 (wrong ELF class: ELFCLASS64): ignored.\

   

Is there any solution except installing 32-bit pulseaudio? Thanks.