DEFAULT_VGA="0x31a" is not recognized

I just got Suse 11.1 installed from a DVD and I’m noticing a strange behavior at boot up. After selecting 11.1 from the grub menu the characters are large and the boot stops and the message reads “0x31a” is not recognized. Press enter for recognized values or space to continue. I’m wondering if this is some kind of omen that bigger things may be wrong.

I’ve had similar happen to me, but it seems to be a glitch and things go back to normal, so I wouldn’t worry.

In the meantime, use this in your boot arguments - it’s what I’m using now on a 1280x1024 display with 11.0:


I tried what you suggested, “0x317”, and it is still the same. What gets me is that on a couple of occasions, it did work correctly. It also works correctly if I boot to failsafe.

I also noticed that kdb sometimes fails to start at runlevel5. Also my /home directory fails to unmount when rebooting.

When I look at the startup log, right at the top it states that “Cannot find map file” and “Cannot build symbol table - disabling symbol lookups”. This tends to give me the impression that something may be wrong.

The symbol table lookup message is normal, I’ve seen that often with -RC1 on working systems.

You don’t really need a VGA mode, just remove that from the boot option and let the text scroll.

Sounds like a glitch in your video device bios. In the Boot Options below on the grub boot menu, type:


edd=off works. Many Thanks.

Great! Glad to have been of some help :slight_smile: