Default Programs?

I went into preferred applications in Gnome on openSUSE 11.3 to change the default player from that horrid Banshee to Totem. Yet Banshee continues to be the default program.

I tried a reboot still the same thing bloody Banshee.

Anyone help with this?


Banshee is the default because of

Prefer banshee for multimedia where possible




Change it, run SuSEconfig --module glib2 as root and… should work. I don’t have Gnome to test.

That did not work? What am I supposed to replace it with? I tried several variations none worked. Should I uninstall Banshee, I hate it.

Maybe it’s a setting in your browser. If you’re using Firefox, go into the prefs and click the apps tab and see if banshee is listed.

The name of the .desktop file of Totem available at /usr/share/applications.
Probably “!totem.desktop”

Tried that still not working. I guess I’ll just right click on any multimedia icon and choose Totem. Banshee is really embedded into the system. If I uninstall Banshee VLC takes over.

I found out what to do, just right click on the icon and choose properties - open with. Choose the program and all file types of what was right clicked on will be defaulted to your choice.