Default open dialog directory

It seems like every open dialog defaults to “~/Documents”. If I go to file open in firefox right now, I’ll be looking at the Documents directory. How do I change this to my home directory? It’s annoying to go up a directory everytime I want to open/save a file.


Using FF 3.0.6 here. It defaults to the last directory in the current session, if none it opens at the home directory, not ~/documents. I don’t recall changing any settings related to this.

I should have mentioned this in my first post. I’m using opensuse 11.1 (in 11.0 it worked with the home directory as the start). I’m also using KDE4.

Again, Everytime I start a new firefox session it defaults to the ~/Documents folder. It happens it almost every other app too. :\

Any ideas?

GOTO Configure Desktop (personal settings) > About Me > change Documents path.

That seems to have fixed it. Thank you.