Default Desktop

In past bootups, I could select a desktop and it would default to that choice each subsequent bootup… or I could select Last choice… but with 11.1 I don’t see that option. It keeps defaulting to Gnome and I want KDE. How do I change this please?

Mark

Isn’t there the option at the bottom left of the login screen?

If not you can fix it with Yast > System > etc/Sysconfig

On the left expand display manger under the first option enter kdm4 then expand window manager > default wm and enter kde

Geoff