Dbus opensuse 11.1 x64 Problem

Hi all,

I am having this weird problem regarding Dbus. It all started after I tried to install wine to run IE(my bad). Problems that I have,

  1. while shuttin down, it hangs
  2. while trying to open DVD, it complains about message can not go through Dbus or similar
  3. while trying to install software, yast hangs

Now I am pretty sure, my DBus message is messed up. Few things I tried to re-install Dbus.

  1. Fired up yast and tried to install Dbus, it hangs
  2. Tried to use zypper but it hangs also probably it is trying to access opensuse DVD
  3. Tried to re-install through rpm -i, it hangs, i guess because of DVD access
  4. I booted into failsafe, but it does not load any rpm and stuffs
  5. Tried to fix throuh DVD repair install option, it didn’t do anything

What can i do now. Please help.

all I need is a way to re-install DBus. I don’t want to reinstall OS anymore which I already did for some other errors.

I can not believe there is no update to this thread. I am sure there is a way to re-install Dbus. I might just have to re-install OS again. ****…