date and time with synchronization is wrong

in my opensuse 13.1 with kde4.1.5.3 today, the first day of summertime, the time and date was wrong, I start yast to set the synchronization with the server, it was already set as my memory was saying me, the server was, click to synchronize but the time was set to one hour before and the date was march 30…, changing manually the time and the date worked, resynchonizing again set again to the wrong time anf date…
how can I have the right date and time synchronized??
manythanks, :slight_smile: ciao :slight_smile: pier

sorry the date wasn’t wrong, today I was convinced that was march 31… but evidently the summertime have had its first lag effect :)lol!:shame:
the time was wrong and I changed the ntp server in and everything is ok now… :slight_smile:

I noticed that my kde desktop wasn’t showing the correct time either. On going into system settings and time and date, I selected automatically set time and date which solved the issue. I’m glad we don’t lose a day too… that would be bad… Monday already :smiley: