custom kernel from SUSE sources does not boot

Hi there!
I usually build my own kernel based upon the standard Leap 15.2 kernel sources.
Currently this is linux-5.3.18-lp152.50 for Leap 15.2.

I use a kernel .config that has flawlessly worked with all previous Leap 15.2 kernel sources.

But, now my custom kernel built upon kernel sources version 5.3.18-lp152.50 doesn´t boot.

The error message is “Failed to start Load Kernel Modules” “see systemctl status systemd-modules-load.service”.

Boot process hangs very early, I can enter the LUKS password for my encrypted volumes and that´s it.

My custom kernel builds just properly, make process ran fine, all modules built, mkinitrd ran fine, no errors, perfect built. And I tried with and without module signing.

The original Leap kernel vmlinuz-5.3.18-lp152.50-default boots without problems.

The only difference is I use a modified .config and I disable cursor blinking (in the kernel sources).

I don´t see any problematic settings in my .config that could trouble booting, as mentioned, my .config has worked with all previous Leap 15.2 kernel sources.

If someone wants to see my config, it´s there:

I´m glad for any hint.
I found other folks with the same error, but their problems didn´t not apply here…