Curiosity isn't always a good thing..

After a long long stint with suse in all its forms, I decided to try out Fedora 12 on a testbox.

With an ATI HD4550 I didn’t even get past the second stage install reboot, regardless of whether I chose no modesetting etc etc, all I got was a blank screen. It amazes me that there were no graphics checks made in the first stage install to make sure your system actually worked on reboot.

So, having seen what bleeding edge truly means, I’ve come to realise that the grass is always green on this side of the fence. :wink:

Thanks again for a truly exceptional distro. openSUSE has gone from strength to strength and it’s quality shows from head to toe. Kudos!

Fedora’s installer is a horrible piece of ****… is all I can say

The last time I tangled with it, F11, I think, there was this bit of idiocy in the installer where it would try to contact a repository first and only give you a chance to set the proxy afterwards. So if you were behind a corporate firewall, you had to wait for the repo attempt to fail first.

And more to that, Live CD is horrible too. I tested both 11 and 12 and always have problems with Live CD, even for boot taking long time. So at the mean time, you can make a cup of coffee or tea for yourself with some cookies and watch TV for a while till desktop loads. From that point i didn’t bother to install on my system.

True. When I first tried Fedora 11 from the LiveCD, the boot process was so slow that I seriously thought it had hung and was considering whether to hard-reboot the computer. Then I spotted the circular boot meter slowly filling and decided to wait. :slight_smile:

Same here! I tried the Fedora 11 live CD. The progress bar gradually filled up and then I waited for a long time but nothing happened.

A similar thing happened with the KUbuntu 9.10 live CD.

openSUSE live CD started up excellently and very fast! openSUSE rocks!

openSUSE did (does?) the same thing with ipv6 being the default, I had it at least once try to update from a repository during the install process using ipv6… which was very, very slow. Can’t change it untill it’s installed.
Did file a bugreport about it, but can’t find it back.

It’s more likely that your environment is broken wrt IPv6 resolution. If your transport doesn’t support IPv6 (and most people on home broadband won’t have it), then the DNS system ought not to return IPv6 addresses, they will be useless and have to time out to let the installer presumably try IPv4 addresses.