Ctl-Alt-Backspace not working?

I’ve got OpenSUSE 11 installed, and it seems to work (better than Fedora, anyway). Just one problem: Ctl-Alt-Backspace doesn’t work to exit from the window manager, and Ctl-Alt-Del doesn’t work to shut down. I know there must be some simple setting to fix this, but what is it? (And why isn’t this standard behavior the default?)

Also, is there a way to get rid of the green splash screens on boot? I want to see what’s going on. Tried setting nosplash in the Yast setup, but no good.


You need to hit Ctrl-Alt-Backspace twice within 2 seconds. This is in the release notes. It’s to make sure people really want to kill the X-server. You can have it the old way by changing a setting in Xorg.conf, Zapsomething, I forget, since I seldom have to kill an X-server.

Use instead Ctrl + Alt + Supr …

Try splash=verbose instead.


What’s “Supr”? I mean what physical key on a laptop (or standard) keyboard?


It is supposed to be the Windows key.

Though since my laptop is a Thinkpad I don’t have a super key on it

Nope, ‘Supr’ is ‘Del’… in a spanish keyboard. :slight_smile:

And yes, you need to press them twice as ken_yap said.

‘Supr’ is ‘Del’… in a spanish keyboard.

Its the same combination to restart Windows Xp, if you dont got it :P…