CRT resolution

Hi, I was using an crt monitor that must work at 1280x1024 but everytime I log into kde resolution reset to the maximum resolution, How can I edit xorg.conf to solve this problem? TNX

For openSUSE 11.3, this worked for me. I only added the “Option” line to the specific file listed. I believe this differs from previous versions.

cat /etc/X11/xorg.conf.d/50-monitor.conf

Section “Monitor”
Identifier “Default Monitor”

If your monitor doesn’t support DDC you may override the

defaults here

Add your mode lines here, use e.g the cvt tool

Option “Preferred Mode” “1680x1050”


Still no luck :expressionless:

Use xrandr with a script executed at desktop startup. Have a read of these threads:

My dual monitor settings won’t stick

[11.3] Dual monitor setting not sticky](

If you have an xorg.conf file it overrides the setting in /etc/X11/xorg.conf.d/50-monitor.conf I believe

Solved thanks guys :slight_smile: