Creative Zen .mp3 Player And GtkPod Problem

Hi All,

I’ve used GtkPod in the past (Ubuntu + GNOME) to manage my .mp3 music files on my Creative Zen .mp3 player. However, I am not able to do so running openSuSE 12.1 and KDE 4.8.1. Thing is the player is not even being recognized. And, nowhere can I find an option to mount / install it.

Any ideas?

i was able to find using Yast->Software Management by doing a search on gtkpod

dmera,

I too was able to find / install gtkpod in YAST. However, gtkpod doesn’t recognize my Creative Zen .mp3 player. I have tried an alternative - GNOMAD2 - but can not find a necessary dependency e.g. libmtp.so.4. Can not find it anywhere. Aargh!

Thanks for your post.

i was able to find libmtp.so.8 and libmtp.so.9 in yast. you might try to get one by one all the library needed. I was able once to get something working by loading all the missing libraries.

dmera,

Thanks for the post. I am new to openSuSE, but have run Linux for 10+ years. Playing like a Noobie, I did more harm to my install than good. LOL! So, I decided to do a fresh install and this time around took it nice and slow.

In the end I solved the Creative Zen issue using Rhythmbox:

http://img85.imageshack.us/img85/9322/snapshot10c.th.png](http://imageshack.us/photo/my-images/85/snapshot10c.png/)

Hope this helps others. I was going crazy trying gtkpod and Gnomad2.

Thanks for your post.