Crash after install with Intel DG965WH and NVidia 8800GTS

Hi all!

I installed OpenSUSE 11.0 on the following hardware:

  • Core 2 Duo Processor E6400;
  • Intel DG965WH Motherboard (latest bios installed);
  • Zotac Nvidia 8800 GTS (with 512 Mb);
  • Tekram DC-390 PCI SCSI Controller (for an A3 flatbed scanner);
  • 3 SATA HDD’s / 1 IDE LG DVD Burner;
  • 2 Gb RAM (DDR2/667).

The motherboard is based on the G965 chipset and the integrated graphics are set as secondary (no option to disable…).

Install process runs fine, installs the bootloader, but as soon as the installer tries to load the OS, it simply starts sending to the screen memory dumps, and then hangs completely. After rebooting exactly the same behaviour… :frowning:

I’ve updated the BIOS firmware to the latest version, i’ve tried to remove the SCSI card, i’ve tried to pass (on the grub screen) “acpi=off nofb 1” to the kernel. :confused: No effect at all! Still crashes the same way.

It works like a charm under Windows XP / Vista… :mad:

Can anyone help me with this?

Thank you in advance for any tips… Is it related with the NVidia card?

PS: crashes also with Ubuntu, and with Fedora 9 as well. It does not crash under mandriva…


Can you boot into the failsafe mode ?
Maybe we can find out what is wrong.
The graphic card possible , but I do not know yet at which moment the crash occurs
Well Yes Mandriva I use Suse and Mandriva and Fedora 8 and 9 I must admit that the hardware detection of Mandriva is very good.


Thank you for the quick answer! :slight_smile:

In failsafe mode it fails in the exact same way as the normal mode. I can’t see what module is crashing the machine. It does not boot even to single user mode (init 1).

Any ideas ? :confused:

Thank you!

I have more info on the crash I have with OpenSUSE on this hardware.

It starts crashing after the udevd is started.
It starts spitting messsages like:

udevd-event[1890]: run program: exec of program '/sbin/modprobe' failed

And then starts spitting crash dumps:

BUG: unable to handle kernel paging request at ff573fea
IP: <c02e6297>] iret_exec+0x6d1/0x917
last sysfs file: /sys/devices/pci0000:00/0000:00:1d.1/ 


  • this usually starts after agpgart says it has detected a Intel 965G which I can’t disable on BIOS.
  • i’ve tried failsafe mode with the options pci=nommconf and irqprobe to grub.

Help?? Almost giving up on Suse :frowning:
I’m quite stuck here…

Thanks for any help!

Have you contacted Intel Tech Support?

Just googling your symptoms, I found one that says:

I was unable to boot even the install CD, and submitted a question to Intel tech support. Here’s their answer:

  • Ensure the BIOS is set to AHCI. Please go to Advanced > Drive configuration > Configure SATA as. (In later Intel(R) desktop boards you can enter the BIOS setup program by repeatedly pressing the key during the boot process)

  • Use the boot parameter: all-generic-ide

  • use the boot parameter: pci=nommconf

Hope this helps…


Hi… Again… :confused:

Well… I tried to setup my BIOS as you said, and the thing just crashes on me - the same way!

I’ll post some pictures of the boot process with the switches you gave me.

They’re on flickr…

HEELP! :frowning:

The URL was wrong… sorry… :S

firstscreen on Flickr - Photo Sharing!