Couldn't find live configuration file.

Hi.

(Computer: HP Pavilion dm3-1129eo)

I’m trying to switch from dualboot win7+ubuntu to openSuse 12.1 (non-dual).

First, I tried installing from an usb created with ImageWriter. I booted the USB, got to the welcome screen and pressed “installation”.
After a while (maybe 1-2 min) something like “waiting for device”, “device not found”, followed by "Couldn’t find live configuration file " had been printed.

After this I checked the md5sum which was fine before I fixed the USB. I tried recreating the USB with the terminal commands given here at opensuse.org. Same error messages.

So I burned a live CD with an external dvd reader/burner (connected by usb) with k3b, which also gave the same messages (after choosing “installation” at the welcome screen).

When I press alt+f3 and f4 it seems as if both the usb and the dvd reader are recognized.

I’ve tried the “check media” option, which gives the exact same messages.

If it isn’t obvious already, I’m a beginner. What do I do?..

Forgot to mention that it’s x86 64 bit live CD both times.

On 12/03/2011 02:16 PM, martin1205 wrote:
> I’ve tried the “check media” option, which gives the exact same
> messages.

are you saying you did this: http://tinyurl.com/3qde66h and got an error
of any kind? if so, you have a disk that you can NOT use…garbage in
garbage out…

so, you say you checked the MD5 before you burned the disk…if you
checked it correctly and had no error, then the problem must be in the
burning of the disk…

burn as slow as possible on good media, but make sure the iso is correct
first…

you say you are a beginner, -=WELCOME=- lots to learn here, lots of how
to down load and burn a good disk here:
http://en.opensuse.org/SDB:Download_help
http://forums.opensuse.org/english/get-technical-help-here/how-faq-forums/new-user-how-faq-read-only/

you need a lot of patience…as said, there is lots to learn here…
ask again if i missed helping!!


DD
openSUSE®, the “German Engineered Automobiles” of operating systems!

Yes I chose that option. And I’ve already burned at minimum speed after checking the md5sum (more than once)…The result is always a disc with a folder and some files on them (syslinux etc).

Why am I getting the same error with USB and CD if the iso is verified? Some internal hardware issue?

(oh and,I’ll read your links and see what I come up with!)

Thanks for replying :slight_smile:

I have now successfully installed openSuse 12.1 (gnome). I kept failing to install from usb (cd), and I even tried multiple burning/moving programs/commands (on two separate computers), but kept getting different errors.

I finally succeeded using the net installation iso moved to an usb using dd_rescue. Quick and painless installation. Already liking the new gnome (been using ubuntu 11 for a while).