Could not Start KVMSERVER

I just installed Open Suse, after i tried the live boot version that I received with a mag in DEC 2010.
I was very impressed with the Live Boot version as it picked up my sound and other components really well, which is something some of the other distros have not done.
However after installing to my hdd I followed all the instructions, remove DVD and restart, this went well and the system restarted so I let it complete the setup process unattended.
When I came back and selected menu items I got error messages saying that some components were missing. So I thought OK maybe a rebbot is required so that the install could be reconfigured properly.
However when I got to the login screen, i kept getting “Could not start KVMSERVER” messages.
If only the installed version lived up to the standard of the Live version life would be great.
Anyway what is the recommended recovery path from here ?
A reinstall ?
Or some other Action?
Your help will be appreciated ?

First of all: do you need kvm? Are you planning to work with kvm virtual machines?

No I was just setting up a default standard setup, I have not yet customised anything or made any changes to the std installation.
I was looking to setup some virtual services once I had completed the installs, but had not got anywhere near that stage yet.
Essentially what i want to do with my setup id to run a couple of virtual machines and also run mono develop, on a system that supports both well. I have recently tried several distros, and have not found any that can do both well. My latest was fedora, which was good at the VM stuff, but a didn’t support all of the mono features.

I sure don’t know where KVMserver is coming from. It is definitely not part of a normal install. Maybe something left from fedora???

kvm is for sure part of Fedora. You can install it under openSUSE with

zypper in kvm

If you intend to create kvm virtual machines, you might be interested in reading this thread: vm-create : create kvm virtual machines. The script uses virt-manager and virt-viewer. It works on openSUSE (11.3), Fedora, Ubuntu, Mandriva and Arch Linux hosts , haven’t tested it yet on openSUSE 11.4 but I will as soon as possible. I couldn’t get Fedora guests to boot under openSUSE and I really don’t know why. :frowning:

Are you sure the error isn’t about ksmserver, which is a part of KDE?