Corrupt/Fragmented Display, Taskbar & Dolhin File Manager

G’Day and Thanks in advance,
I downloaded openSUSE-13.1-KDE-Live-i686.iso file burnt it to DVD-RW. Tried to view/test the live OS but had no lucke with the default boot settings. I No ACPI (F4) was selested all loaded and was able to give openSUSE-13.1-KDE a good work out.

If I used the default settin for both the Live CD or when it was installed to the HD drive, ther was no Taskbar onlt a couple of small boxes Lower left where the Taskbar should of been, if these were selected Kickoff Application Launcher outline was displayed placing the cursor with in the box and if you were lucky you could select an application ie Dolphin File Manager but this was also corrupt and not complete no Top Men, /Sidebar, Maximaxise or close buttons etc., etc.
The current OS is Linux Mnit 15 (64bit) KDE & Windows Vista, have had no problems in trying Lint Mint 16 Cinnamon (64bit). Have used Ubunto Disos since 1986 an have use Unix for longer than I ca remember.

The PC is getting a bit long in the tooth:
Intel Core2 Duo 2.33mHz (approx)
Graphics Card Nvidia GeForce 7600GS (external).

Now down to business how can I recify the above problems so I can give openSUSE 13.1 KDE a good workout with the view of installing it. Thanks, Smokey

Here is a install guide

Is the install using it’s own clean /home?

Have you tried booting with nomodeset ?

Clean HD, seperate /home. Will try booting with nomodeset

For now, you can use nvidia drivers from
Index of /repositories/home:/Lord_LT:/drivers/openSUSE_13.1

Did you notice a short note like this one: SDB:Download help - openSUSE

which self also missed earlier :open_mouth: so here mark BOLD RED.

Burn the ISO image(s)

edit] Using Linux

After successfully downloading the ISO image(s), use the burning application of your choice to burn the ISO file(s) to a blank CD or a blank DVD (Note that from 12.3 on, the ISO won’t fit onto a CD anymore, use a USB-stick instead).

Thanks for your input I have burnt theiso file to USBStick- and a DVD-RW as mention in my original post. I did get the live DVD to work on an older PC one that did not have a Nvidia Graphic card installed, could not get the Wire Lan to work. I will be sticking to Linux MInt 15 KDE until version 16 is released, at least I know from past experiences it will work completely without any problems. I first tried openSUSE in 2008 and also had problems then. Thanks all for your inputs and this post is closed.

I finally got openSuse (live CD/DVD) to work , I removed the external Nvidia Graphics card, now it’s down to business to give it a good workout, if I like it I will install it. Thanks for the above inputs.

I also encountered this behaviour on the 13.1 live cd. Bad 3d drivers for nvidia. I think I have the same card or at least very similar to yours. Disabling kde compositing was what ended up fixing it. For some reason the ctrl+alt+f12 shortcut didn’t work. I thought that was supposed to be the disable compositing shortcut key.