control session timeout?

Any chance we could set the session timeout from preferences? It seems to timeout after 1 hour or so of non-use. As this is a personal machine, I can set it very long, but I’d be satisfied with something like 24 hours.

The session timeout is controlled by iChain, which manages single sign on for all openSUSE sites. It’s a global setting for governing all Novell/openSUSE sites, and beyond our control.

That explains why i got kicked after 1 hour, even when i was typing a reply :eek:


‘Kicked’ sounds so violent. :slight_smile: How about ‘Re-validated’?

Nope - ‘kicked’ is fine because this is a real PITA.

Log a query on the forum hoping for some help - preferably quickly so leave the web page open.

Check back later and find you’ve been timed out AGAIN :frowning:

But if i login from fedora even if i close my browser when i start it again and come here find me logged in. But in suse mozilla session is killed as i close my browser. Though i’ve set same settings for both browsers. But it’s true, session ends after a period (probably 1 hour).