connection problem !!

hi everybody. i am using opensuse 11.1 kde4.2 on my asus laptop. i can connect everywhere except university. i modified the resolv.conf file for opendns and using networkmanager. i can connect internet at my home and at my office either but i cannot connect internet in university. i tried /sbin/ifup eth0 command it says error:0 and eth0 took ip correctly. now i’m writing in the same location with same cable xp desktop. but when i try to connect cable to my laptop it cannot connect. what should i do guys ???

Ask yourself what is different about the University connection compared to all your other places of connection that work.

yeah you’re right but i cannot find any differences and i can’t make any means about this situation. if i connect at my home, it could be everywhere.

Does the Uni use encryption? Is it the same as you normally use?

no there is no encryption. just plug and connect. my friend’s got the same problem before and he realized that only ubuntu connect the internet at the university. he tried opensuse mandriva and archlinux but on these releases he cannot connect to internet. is there something wrong with knetworkmanager ? or is there some tunes that i missing ?

Are you using the kde4 or kde3 Network Manager?

I was using kde3 manager in kde4.2 but now use kde4 manager in kde4.3
there were issues with the kde4 manager.

Some users are using wicd
wicd - home

i’m using kde3 network manager. it shows eth0 is connect successfully but i cannot connect to internet :D. i will try wicd thanks.

i tried wicd but it not help. what kind of bug or settings that suse’s network has, i didn’t understand. that’s completely bulls*ht…

when you get at university try this. connect with cable and do ifdown eth0 (and all the other networks) then you do ifup eth0 and see if it connects. for wireless connection you could try ifdown eth0 and bring the up the wireless ifup eth1(or whatever is the card name). good luck!