Conflict Downloading Gimp

I was trying to download GIMP (GNOME) and after I clicked “install” I got the following conflict:

“There is a conflict on the transaction that must be solved manually.
*deinstallation of gimp branding-opensuse 11.1-1-18 noarch
*do not install gimp-branding upstream 2.6-2.2”?

Does this mean I have already downloaded gimp 11.1?

Thanks in advance for your help

You can safely choose the first solution, it just means that the OpenSUSE GIMP branding files are installed and not the GIMP ones.

Thanks my brother…youscary up close…rotfl!