Configuring Atheros AR242 wireless

Hello guyz,

After a freshly installed 11.0, i have trying to configure my atheros wireless on toshiba satellite a135 s4527 laptop.
I have been following the steps in the link:
Atheros madwifi - openSUSE

But can’t understand how to do this:
"and the card should have been detected. Click on the NetworkManager icon in the system tray and configure your wireless network or Kinternet icon for Suse 11 .Assuming that you are running DHCP this should be all you have to do! Some versions of Suse will not have the icon in tray. so do a search “knetworkmanager” and then open and run this utility and configure your wifi device. (eg:v10.3)“Please try both KNetwork_Manager and Kinternet” Do not forget to disconnect the wired connection (disable) established above or you will have a conflict with DHCP and common network masks. Under Kinternet, right click + settings+various, and roll the eth0 to ath0.

Could somebody explain what i need to do after the grep commands.
I cant locate the kinternet either ?

Oh, yes, on a boot up it picked it up…

Thanks anyways… (Remember to boot up to detect ath0) !!

Xizz

Incorrect forum,Moved to wireless section

Andy