Configure PPPoE (openSUSE 11.0 KDE 4, modem sagem fast 800)

Hi all,

I’m a newbie using openSUSE 11.0 KDE4 and i can’t get internet work using a “sagem fast 800” modem with PPPoE.

Need your help please.

Thanks

what have you tried so far? what exactly wasn’t working?

I installed the ueagle-atm firmware (ueagle-data-1.1), my modem got synchronised.

I configured dsl using yast2,and done the same for my internet provider.

I enabled smpppd (levels 3 and 5).

I started Kinternet, but i had no internet connection (the kinternet icon didn’t switched to the connected one, trying to connect but didn’t succeed)

On opensuse 10.3 it worked fine because i was using PPP over Atm, but since my internet provider changed my connection mode to PPPoE i couldn’t get internet on Suse. So i swiched to ubuntu 8.04 (got internet using a script found on ubuntu forums). Now i decided to try openSUSE 11.0 but without internet i can’t enjoy it.

“Excuse my english”

I think you’re from Morocco, true ?
cause i have the same problem :confused:

Yes i am from Morroco. I’m always having problem to get it work. I decided to go back to ubuntu 8.04 where i could connect to internet.
But i’m waiting for OpenSUSE 11.1 to try again. I miss my little green chameleon rotfl!