Composite Disabled

Hello Friends…I alreaddy posted this query but the answers from members did not worked.
Im new to linux and recently installed OpenSuse on my system and my configuration is Nvidia 9500Gt, Amd X2 3600+, 3gb ram.Ever since i installed this Suse, i am trying to enable the compiz Effects on my system bu failed. I followed all the instructions carefully on “configuring Compiz” from Both Nvidia and opensuse websites. But when i use the
$grep Composite /var/log/Xorg.0.log command, i get a msg that “composite” “disabled”. But i can see “composite” “enabled” in the xorg.conf file. Im posting the links to a few screenshots. Plz have a look at them and suggest me what to do. The images or not in order. Awaiting any suggestions.

I’m assuming that you have downloaded the following:



Option “RenderAccel” “true”
Option “AddARGBGLXVisuals” “true”

They are on by default.

Resave your changes are and restart the X server.

I dont think thats the reason bcoz i have added those two lines later and it did not worked even before adding them. I downloaded the 180.29 v drivers from Nvidia website. Can u suggest any other solution… Becoz its showing that “composite is enabled” in the Xorg file and still while checking with the grep command, its showing that composite is disabled.

Do you have kernel-source installed and have you compiled the NVIDIA drivers (from the NVIDIA website)?

The drivers provided on the openSUSE website (in rpm format) work very well. You cannot compile drivers in to the kernel-source or you will get errors.

Please check /var/log/Xorg.0.log

My graphics card is the NVIDIA 8600 GTS and it is working great.

In addition, I have updated KDE4.13 to 4.2.