Complete failure of Lenovo laptop after V11 installation.

[LEFT]Hi. I have a major problem with my laptop after attempting the V11 installation. I’ve scanned the forum in detail, but I can’t see anything that matches my problem, which is why I’ve posted separately. I wonder if anyone can offer me any suggestions on what to try next, please.


  • New Lenovo 3000 N200 laptop with Windows XP.
  • I downloaded the DVD ISO and created the DVD.
  • Installation proceeded well (seemingly). I chose all the suggested settings, including the disc partitioning - didn’t try to modify anything myself.
  • However, I didn’t change the boot sequence to “CD/DVD first”, so it was left at the default setting.
  • I installed V11, adding the Web services and MySQL before doing the final installation.
  • The installation completed and autobooted, with the DVD still in the drive.
  • All seemed to work - I logged in and played with the system for a few minutes. Gnome ran, it recognised the wireless chip, obviously the screen, keyboard and mouse were working, so I was fairly confident at that point.
  • Then I decided that I ought to re-boot the system, make sure that Windows still worked, and make sure I had a dual boot option, so I removed the DVD and shut the machine down.


  • The first time I turned it on, the system came up as far as the “Lenovo Care” splash screen, then hung.
  • I powered down, and restarted. This time the screen stayed black, and there was no response at all from the machine - not even an option to enter setup mode.
  • I put the DVD back in, and powered up again. Black screen and no response.
  • I put the Lenovo Recovery Disc in. Black screen and no response.
  • I put the Ultimate Boot CD in and rebooted. Black screen and no response.

So it’s well and truly dead at the moment. At that point I decided to turn it off, and do some research and planning before doing any more.

Can anyone suggest what to try next, please?


This reads like hardware to me. My view (no laugher please :rolleyes: ) is this is a co-incidence that it happened after your openSUSE-11.0 install.

You could go into your BIOS (assuming that is possible) and check if anything untoward happened/changed by itself. Other than that, I think you are looking at a service call on your laptop’s hardware.

When you say “not even an option to enter setup mode”, are you referring to the bios setup program? If so, that likely indicates a hardware problem. The bios loads from a CMOS chip on the motherboard; it is firmware. Nothing that an operating system does affects this - you would see the bios even if there were no disk drive, let alone OS. In a desktop system, you could open the case and re-set CMOS, or if you lost the firmware (e.g., due to an electrostatic charge) you could flash the bios to reload the firmware. But on a laptop, that’s a job for a shop.

It’s conceivable that the problem is the display, i.e., the system is operating but you can’t see it - do you see an LED flickering (which indicates disk access)? It is possible to burn an LED display with an improperly set graphics refresh rate, but that is a very difficult mistake to make. I haven’t heard of that happening in years.

AFAIK, the “Lenovo Care” screen appears when the system has detected a hardware problem, or it has been invoked by the user. It is simply a utility program that is stored on the first partition. When you put in the recovery CD; is there an LED that flickers indicating the drive is being accessed?

Of course, check the simplest suspects, too. If there is a power brick, is it getting power? Crimps anywhere in the power cord? Docking station not properly secured to laptop? That kind of thing . . .

Good luck. :frowning:

Try removing the battery for a minute and put it back, then try again.

If not, reset the bios by removing the bios battery. That should be hidden under a cover on the bottom of the laptop or below the keyboard with some models (you will have to dismantle the thing for that).

Thanks for that, @LRE. I should have remembered.

@SideshowMark, if it turns out that if just have to reset CMOS, might be worth some further investigation since the machine is new and I assume under warranty. Typically a machine has to be zapped (like by an electrostatic charge) for this to happen. If the battery became dislodged or failed, that’s a bad. Or perhaps there is a glitch in the bios firmware itself; that happens - it’s probable that Lenovo has a utility to flash (update) the bios.

I too have a Lenovo 3000 n200 … i use OpenSuse 10.3 from the 1st day i bought it and installed 11.0 today. had problems with the sound card now everthing else is fine…
Therefor i blv there is no problem with 11.0 and this model of lenovo laptop.

IF u have any prob: jst buzz…

by the way i still didnt try the fingerprint reader … it worked with 10.3 though