CompizFusion Problems

Hey all,

I want to enable CompizFusion in
openSUSE 11.0, I’ve enabled all the
settings and ran:

compiz-manager

This is what happens, along with no window frames,
and the only way to close windows is to log out or
restart:

which: no fusion-icon in (/home/william/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib/jvm/jre/bin:/usr/lib/mit/bin:/usr/lib/mit/sbin:/usr/lib/qt3/bin:/opt/kde3/bin)
Checking for Xgl: not present.
Detected PCI ID for VGA: 01:00.0 0300: 1002:5961 (rev 01) (prog-if 00 [VGA controller])
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Comparing resolution (1024x768) to maximum 3D texture size (2048): Passed.
Checking for nVidia: not present.
Checking for FBConfig: present.
Checking for Xgl: not present.
/usr/bin/compiz (core) - Error: Screen 0 on display ":0.0" already has a window manager; try using the --replace option to replace the current window manager.
/usr/bin/compiz (core) - Fatal: No manageable screens found on display :0

I use an ATI RV280 5961, have a
1024x768 display, and activated
3D acceleration

I need help!

Thanks,
LinuxMonster761

Nevermind got it to work

Hy!

I have one problem with compiz. When i minimize a window it’s going down to the panel with no problem, but when i click on it to restore it’s wait about 2-3 seconds before do it. (it’s true for the menu on the panel too) I have ati radeon hd3650, maybe a driver problem i don’t know.

Nevermind got it to work

I love this…do you mind telling us how you got it work?

Yeah no kidding… as that is the point of the forums if for us to help each other out!! I am getting the exact same message you got when you tried to run compiz-manager… and would love to know how you went about fixing it, as I am sure a few other people would!!

Well I got it to work… but then had many problems… and I was planning to do some desktop capture… then ran in to lag

Sorry, I feel quite embarrassed, but I forgot how I got it to work,
I didn’t get the automatic email response for this thread…

I apologize…

Hmmnnn, you just don’t want to share the solution.:wink:
Just kidding. It’s okay when you got it working, try to comeback again and repost.