Compiz startup problem ?

hi there

when me open my opensuse compiz functions was disabled.I always activate by operation.Is there any body know how can i activate automatically

If you are in Gnome, go to the Control Panel found by going to the main menu to the bottom-left of your desktop and clicking the Control Center button on the top-right of the menu. Once there, look in the section: Look and Feel and there will be an icon and a button called Desktop Effects. Click that button and your settings for Desktop Effects will open in a new window. The first option in the window, a little below the title bar for the window, will be a checkbox labeled: Enable Desktop Effects. Make sure that the box is checked and this should start Compiz(-Fusion) the next time you reboot your system.


Thank yoUnseen-Ghost :slight_smile:

But im using the KDE 3.5.9

Okay, for KDE3, click on the menu panel on the bottom-left of the screen and wait for the menu to load. Once it does, type into the search: desktop effects. The first item that should come up from the search should be the desktop effects; click this and then the window will load. Now, try the same as in the first post (just so there’s no wasted reposted statements).

Hope that helps. :slight_smile:

Ok thanks for your answer.And my problem is continously.When i install compiz i checked this option.but when i reboot compiz this feature is disabled.

How can i enable desktop effect automatically ?

Try to do the folloing procedure.
I can’t make sure that will help for you.

Bryan’s technical world: How to enable or disable compiz function?

Adding fusion-icon to your /home/foo/.kde/Autostart folder is one option.

i dont where compiz-fusion icon in my system :confused:

Use the start/kickoff menu and search for fusion-icon to start it manually.

However, it should be /usr/bin/fusion-icon

so go to /home/user/.kde/Autostart and then type in:

ln -s /usr/bin/fusion-icon fusion-icon

That will create a link to autostart fusion-icon each time you log into KDE.


My /usr/bin/ folder in not fusion icon…

Folder in Compiz icon on…

I add to /home/user/.kde/Autostart in copy compiz icon.

No start opening system my compiz…

Help me ! :frowning:

Do you have fusion-icon installed? That may be the issue.

Please type:

ls -l /usr/bin/fusion*

And please post the output.

ls: /usr/bin/fusion*'e erişilemedi: This folder is not the /usr/bin/fusion

No folder ?

Compiz problem continuation :frowning:

Compiz is not starting work system. :frowning:

How can i enable desktop effect automatically ?