compiz runs at login no matter what

compiz doesn’t work well at all on my laptop so i disabled it via the compiz manager in the control center. But everytime I retsart compiz is enabled again! WTF? I have disabled it like 5 times, every time I retart its back. how can I friggin disable this?

SuSE Menu/Utilities/Desktop/Desktop Effects. Untick Enable desktop effects. Click Close. Done. Now the menu denominations might be different on your system, I got a Slovenian desktop.:wink:

I suppose the package ‘compiz-manager’ is responsible for this.

A wrapper script to launch Compiz with proper options

Since this script can’t be configured, just uninstall it and switch your window-managers via ‘fusion-icon’, which is a very useful systray-applet.