Compiz on Intel945gm

Hi there. I know that there is a lot of documentation about this, but OpenSuse DOES’NT want to start correctly the effect. I tried bot Ailgx and Xgl, but every time i start fusion-icon what i get is :no cube, no effects, no borders, no title-bars. It’s disappointing because on the same machine i had , over time, opensuse 10.1,10.2,10.3. Thanks for reading and any help

Have you enable hardware accelaration in sax2?

Then, juste go to ccsm and click: enable desktop effect.

edit: I’m not sure, but I read somewhere that intel’s gpus have problem with something in the driver.

I’m running openSUSE 11 with an Intel 945 GM chipset… no issues whatsoever with compiz.

With the 10.x series I always needed some tuning in xorg.conf, but so far I’m using all defaults in 11.

As a start would you post the contents of two files? ; /etc/X11/xorg.conf & /etc/sysconfig/displaymanager ?

Also, which DE are you running? GNOME, KDE or ?