Compile "Nightingale" source - required development library version not available

Hi all,

Tried in vain to find an rpm / repository containing nightingale… So I thought no problem I’ll build it from their Git Tree source…

I’m using OpenSUSE 12.2 switched over to Tumbleweed. The sticker I’ve hit is this (encountered during the configure stage):

checking for taglib >= 1.8.0... Requested 'taglib >= 1.8.0' but version of TagLib is 1.7.2

I’ve checked and none (of the many) repositories, I have enabled, have a newer development version of this library…

Anyone able to help??


There is a Tumbleweed forum. Specialy for hose who want to know more about things in a Tumbleweed environment and want help from fellow Tumbleweed users. I e.g. do not use Tumbleweed and I dare not to give you any advice on this.

OK thanks. I figured out a solution anyway.