communication packages and wireless

Here is my feedback both about missing wireless drivers and packages.

I have a Dell Inspiron 1525 laptop and I installed open suse and discovered a few things. One, my wireless card wouldn’t work. After searching many places and topics including google it seems I won’t be able to get my wireless card working. Though back when it came to my PCI card a couple of years ago when I purchased open suse 10.0 even though I had to purchase a special card it worked fine by default just by installing suse 10.0 but with later releases of open suse I couldn’t get that same card to work anymore, not with ndis or madwifi. Another issue, when I installed open suse 11.2 on my dell laptop inspiron 1522 at first the screen seemed ok, shortly later something went wrong and the screen went dim. Nothing I tried including adjusting the brightness would fix it. And also when it comes to software I’ve noticed packages are missing such as communication software packages that once had open suse on top of all the other linux distributions out there. Two of those packages now putting a huge dent in open suse were ircd and webmail or squirrel mail. Will suse ever replace or add back those packages? There is an old saying that always holds very true, don’t ever fix what isn’t broken. Though even if it is broken, if it is at all workable and will still do the job as in usable, don’t ever throw it out nor away.


Please post result of

/sbin/lspci -nnk

Thanks for your reply:

I reformatted the hard drive and reinstalled Vista but I’m not able to install Suse now. I can’t install any Linux OP at all. Maybe it’s the way I reinstalled Vista. I know Vista is suppose to have a hidden partition for the drivers I think but I put it all in the same partition. Now when I try installing Suse it goes all the way up to where it’s suppose to re size Windows and it stalls out right there and won’t go past that.

Oh you stubborn, learn it the hard way TEXAN->I’m from Dallas, born and raised. so if you get mad at that comment, well you have no sense of humor. lol!

If you’re still gonna reinstall openSUSE, take some time to read these. I would have saved two reinstalls 3 weeks ago had I read them.

New User How To/FAQ (read only) - openSUSE Forums

Advanced How To/FAQ (read only) - openSUSE Forums

And I’ve got a Dell laptop as well, different model, same probelm. The wireless drivers for these things are gonna be hit or miss.

Since it’s a Dell, I’m guessing it’s probably a Broadcom chip. Broadcom’s open-source drivers don’t cover their entire range of chips for the gazillion types of wireless cards out there and thy have to be built from source…it’s gonna be a mess.

Read more here… HCL/Network Adapters (Wireless)/Broadcom BCM43xx - openSUSE

Also…caf4926 is looking for the exact make/model of your wireless chip by posting that command line for you to run.

caf4926 wrote:
> Please post result of
> /sbin/lspci -nnk

hmmmmm…this is not a help forum and the poster didn’t ask for help.

DenverD (Linux Counter 282315)
posted via NNTP w/TBird | KDE 3.5.7 | openSUSE 10.3 SMP i686
AMD Athlon 1 GB RAM | GeForce FX 5500 | ASRock K8Upgrade-760GX |
CMedia 9761 AC’97 Audio