collabra online not working in nextcloud


I installed nextcloud and then collabra online following the guide.
I have ssl cert both for and for
I worked fine some time, then it stopped working. I don’t know why.
I had to reinstall nextcloud because I broke it doing a lousy upgrade. Now I have a running nextcloud.
I tried to oncfigure nextcloud: I added the nextcloud app and I webt to configura it.

It seems to have benn correctly configured…

Then I go into the browser, enter nextcloud, go to files, try to open any .odt or similar and it seems it is doing it, but it keeps blank and after a long while it reports an error: the domain could not be reached.
There is nothing in the nextcloud log.
docker is running, and the collabra container is up.

what can I try?

best regards

Did you enter the full URL? I.e. “” ?

Yes although I think if you enter https:// it is not necessary the :443.

It was a DNS problem!!!

I have a domain in namecheap ( with dynamic dns but the ip is only changed if I reset the router which does not happen save electricity cut, so I have the same IP during a lot of months. It seems that I have bad configured the subdomain and it was pointing to another IP.

So I think I now what happened: I set up nextcloud and collabra and it worked. Some time ago my router was rebooted, I changed the ip, the ddclient updated the ip for but not for and then collabra stopped working… and I was searching for the problem in the wrong place.

best regards