Need help to install civilization4, i managed to install the game with wine,i did that exactly like in an howto…found on the web…
all worked fine but when i try to run it i get following screen: bah screencaps are broken too
well ill try to explain it screen is didvided up in 2 parts and monsterpixels and all sorts of colors spread of the screen.Tried it with all wine versions i could install and with different fixed exes (i got the original game >:().What is really weird when i shut down pc with power off (cause i cant get back out of the game)the graphics show normal for a sec?
Anyone can help me with this? thx in advance
im absolutly clueless
Linux i686
openSUSE 11.0 (i586)
4.1.2 (KDE 4.1.1 (KDE 4.1 >= 20080828)) “release 33.1”
Ati-Treiber: fglrx

hmm noone can help me? well i have to deinstall linux and reinstall Microsoft Windows,i guess linux still not ready for gaming. Cya in 5 years when linux has evolved… :’(

What I would do is get a big old external Hard Drive (just because of its portability no so much security) and download virtual box 2.0.2 (or what ever the newest is) and install Windows on there and just run it that way. I’d also put in some more RAM like a Gig or so. VirtualBox Installation - openSUSE you can use Yast like the instructions say or if you’re lazy like me One Click Install

Using Cedega is the only way I ever found to get Civ4 playing on any linux box. It cost some money,sure,but the free stuff just doesn’t work.

Civilization 4 (and all extension pack, Warlord + BtS and the new Civ4 Colonization) are running fine using Wine on my 11.0.

You will need to install DirectX redistribuable package and tweak a little Winecfg (search for some tutorial on web).

Btw, it’s an very old topic :wink: