City of Heroes/ Villians openSuSE 10.0 64 KDE

ok…

City of Heroes / City of Villians is a online windows MMORPG

I tried crossover office 6.0.1

crossover office 9.0.0 wont install correctly it says:

Traceback (most recent call last):
File “/usr/****/cx/bin/cxwait”, line 85, in ?
import gobject
ImportError: No module named gobject

I tried installing GOB in yast2, but… it still gives the error.

after CX office installs it wont run and wont uninstall, so I have to delete it’s install files manually.

is there some way to fix this? or am I going about running CoH all wrong? is there something better out there for running windows games that migth work for me?

also, I’ve been wanting to get the newest SuSE installation, does any one know if SuSE 11.x has better windows game runnign utilities?

thanks.

I didn’t even know there was a 64bit version of 10.0!

Maybe the error is because of the rather old version of suse, maybe update to a newer version and see if that works.

Backwards compatability is not something I would rely on with things like wine and crossover.

Try using crossover games, or just plain wine.