Citrix ICA client not installing on openSuse 13.1

I’m using openSuse 13.1 x64 with Gnome.
I can’t install the Citrix ICAClient (ICAClient-

When I run: sudo rpm -i --test ICAClient-

It gives an error: Failed dependencies: nspluginwrapper is needed.

I downloaded nspluginwrapper.ymp, but that installation fails.

Then I downloaded nspluginwrapper-1.4.4-9.1.1.x86_64 and nspluginwrapper-1.4.4-11.1.3.x86_64.rpm.
But then a lot of files are needed for them.
Where do I get these?

Any ideas?

> When I run: sudo rpm -i --test ICAClient-

rpm is a low level command it will tell you about missing dependencies
but will not install them, try instead

sudo zypper in --dry-run ICAClient-

this will test and resolve dependencies, if you are satisfied with the
command remove the --dry-run from the command to actually perform the

PC: oS 13.1 x86_64 | i7-2600@3.40GHz | 16GB | KDE 4.11 | GTX 650 Ti
ThinkPad E320: oS 13.1 x86_64 | i3@2.30GHz | 8GB | KDE 4.11 | HD 3000
HTPC: oS 13.1 x86_64 | Celeron@1.8GHz | 2GB | Gnome 3.10 | HD 2500