Cisco NetAcademy Materials dont play ( use flash player/shockwave player)..... Help Needed

Hi all,

    Today i extracted the cisco netacademy offline materials for further reading and i found that when accessing the materials the animation part hangs. i have a working flash player (watch youtube/ted talks). i also installed gnash but to no avail. the same material works fine in my other partitioned windows7.

one difference i found was the shockwave player test page was telling me that its not supported in linux , the same page opens in windows 7 .

flash player test page works fine on both windows and linux.

i tried it on all the latest browsers form firefox, chrome , Epiphany(never knew about this one).

Help required.

Update: sample file that wont run

Please always start with telling which version of openSUSE you use. And which desktop may also matter, in any case telling it will give your potential helpers an idea about what you see and do.

Using OpenSUSE 13.2 with Gnome 3.14 desktop (same happens in mate 1.8 / some icewich dekstop)
flash player version - / tried version -

Update: A screen shot of the file on my desktop.

AFAIK Shockwave has never been supported in Linux. This is proprietary tech and Adobe has never whole heartedly supported Linux. Even Flash is now frozen at its current version though bug fixes still seem to show up

This is the reason i have windows installed beside a linux distro. thanks anyways.

I run Windows in a VM much handier to get to if I need some Window specific thing. Don’t have to reboot.:wink: Also don’t have to fight Windows wanting to control the world.