Chromium requires kwallet

Just installed Leap 15 for a friend and every time he opens Chromium, kwallet pops up. It hasn’t done this on my setup for several versions. Any suggestions for disabling this behaviour?

I’m surprised. I had thought that chromium stopped using “kwallet” a while ago.

Personally, I don’t notice, because “kwallet” is always open.

The usual suggestions are:
(a) Use a blank (empty) password for “kwallet” so that it opens automatically, or
(b) install pam_kwallet (or whatever it is called) which opens “kwallet” on login – but this probably doesn’t work if using auto-login.

Thanks. I think it may be the other way round because I simply disabled kwallet and the behaviour has disappeared. Fortunately, the setup my friend wants does not involve any applications that require kwallet.

However, it is still puzzling as my experience is also that kwallet is no longer required for chromium; I looked for some configuration option which might restrict when it opens but I could not find any.