chromium and netflix

hi all:

i am using 13.2 and would like to watch netflix woth chromium. but i got following error whenever i am trying to start the movie:

wWops, something went wrong…

Unexpected error

There was an unexpected error. Please reload the page and try again

i thought chromium support netflix natively.


No you have to install the flash package in Googleze it is called chromium-pepper-flash

In chrome it is built in but chromium is open source and flash is not.

well, it doesn’t seem to be working:

dave@lab:~/Downloads> sudo rpm -i chromium-pepper-flash-
warning: chromium-pepper-flash- Header V3 DSA/SHA1 Signature, key ID a9d6e8ec: NOKEY

after that installation, i started chromium on netflix and i still get the same error.

i even installed pipelight after the search of internet and also not working on firefox.

I gave up and just used Chrome, used the Chrome RPM from google.

Why did you not just add pepper from the repositories???

Where did you find the rpm and are you running in a 32 bit environment???

well, i didn’t find “pepper” in Yast. yes it is 32-bit system (old labtop) and i got the package from

Should be there I just looked search for pepper

But pipelight is not for chromium it is used in Tunderbird

thanks. it works great!

in the “Software management”, i typed “pepper” and it found nothing.

Do you have packman repo. That is where I found it It is pretty standard for people to have packman active. Then again I run 64 bit OS