Chromium 22 - fails to complete launch ('Illegal instruction')

Hi

Annoyingly after the latest updates Chromium no longer launches. I thought maybe Chrome had conflicted with it so removed that. Reinstalled Chromium entirely but no difference. 2 chromium processes appear in top but only fleetingly and if launched in terminal there is an ‘Illegal instruction’ error message else nothing.

Using 12.1 xfce (gnome)

Any help getting Chromium back would be welcome as I prefer it to Chrome and have all my extensions configured for chromium.

cheers

smudge

23 is out - try that.

Thanks for the input. Checked Online Update and Software Management and 23 is nowhere to be seen. I use the standard procedure to obtain stable release. I would rather avoid changing update setup to even more unstable schedule :slight_smile:

For now my workaround is to reinstall Chrome and to copy over Chromium extensions etc and import saved sessions. Then go back to using Chromium if and when it starts working again. So far ok.

This is the repo from which I got 23; I assume there is a similar one for 12.1

URL: Index of /repositories/network:/chromium/openSUSE_11.4

That’s how I get my Chromium(s) as well. But for some reason only 22 showing still, though in XP it works ok.

For now in 12.1 I’ll use Chrome until Chromium works again.

Btw do you have problems with Flash in Chromium? I had to back up and symlink to an old flashplayer lib version to get it working in other browsers besides chrome.

Sorry - no idea when I am using flash - videos just work.

smudgy wrote:

>
> john_hudson;2482334 Wrote:
>> This is the repo from which I got 23; I assume there is a similar one
>> for 12.1
>>
>> URL: ‘Index of /repositories/network:/chromium/openSUSE_11.4’
>> (http://tinyurl.com/3lebwb7)
>
> That’s how I get my Chromium(s) as well. But for some reason only 22
> showing still, though in XP it works ok.
>
> For now in 12.1 I’ll use Chrome until Chromium works again.
>
> Btw do you have problems with Flash in Chromium? I had to back up and
> symlink to an old flashplayer lib version to get it working in other
> browsers besides chrome.
>
>

I have no problems with Chromium Version 22.0.1226.0 (149858) from
openSUSE-12.1-Oss repositary.
No problems either with flash-player 11.2.202.238-27.1 from the
Non-Oss repository.

Using KDE 4.7.2 and openSUSE 12.1