Chrome 64 bit browser fails to start on VirtualBox Win10 Machine

A heads up for folks experiencing sudden Chrome weirdness.

Recently automatic Chrome updates have been installing the new 64bit builds on machines that (appear to) meet the required machine characteristics.
I run VMs on several 42.3 machines, one of which has 8GB of ram assigned to the Win10VM so Chrome updated itself to 64bit build.
In my case, Chrome would not initialize. It started and died very quickly, only leaving a cryptic message in a system log,
By experiment, I find that Version 60.0.3112.113 (Official Build) (32-bit) runs OK, but the 64 bit does not, for reason I cannot find.

My VM is Win10 64 bit, perhaps something about the VM setup is causing the fault.

Not likely related to virtualization.

Even on Windows, you should inspect the log details to identify the true problem as best as possible.


To be honest, I was not aware that Chrome had gone to 64 bit until I started digging into this failure.

I only have Win VMs, so no native Windows to see if in fact 64 biit is working there.

Not being a dig-deep windows guy, I found the cryptic failure logs to be useless.
Googling them offered up the usual list of things to try, including reboots and re installs,
neither of which were of any help.
One of the items listed was potential issues with video drivers, which made me think about VBox driver.

The workaround is simple enough - force the install of the 32 bit version, which still works fine.

UPDATE: I had access to a native Win10 machine today at work - Chrome Version 60.0.3112.113 (Official Build) (64-bit)
worked OK there