checksum error on cifs-mount patch

In the second phase of installation, after installation of the zypper patches, I get a checksum error on the patch:
cifs-mount-3.2.4_3.2.6-5.2_0.3.1.i586.delta.rpm

Is there a problem with the update server?

Just try it again, maybe later, it might just be a download error.