Characters blurred after update

hey guys, I have a problem after update to 15.5 beta to RC


What can this problem depend on ?
It seems that the image blurs after a few seconds that it was generated almost for power saving, however, creating a blurry effect.
of course nvidia drivers are also installed, which I tried reinstalling, but had no positive effect, before the upgrade everything worked , graphics with proprietary drivers, the audio perfect and there was not this hazy image that bothers the view

repo nvidia https://download.nvidia.com/opensuse/leap/15.5/ in use

It looks like you are using plasma KDE. First, I would look at where In KDE there is a setting to increase desktop icon font size. I am not conversant with KDE enough to say where that setting is. Also check display resolution in KDE to see if it might not be set to be compatible with your display.

I have MATE desktop running in leap 15.5 and the desktop icons display legibly at 1920x1080.
tom kosvic

In screen settings, both at 1280x1024 and 800x600 it always does the same defect
in appearance → font
I leave below the corresponding image of the setup

normal immage with mouse on

my guess is that the upgrade modified some library that makes this kind of effect happen, but I’m not a programmer

You changed the DPI to 105. Set it back to the default value of 100 and check if the issue persists…

I’ve already tried them all, I’ve tried disabling anti-aliasing, disabling and activating every other flag in the character setup, and raising the DPI from 96, 97, 98 to 105. but the blurring effect persists, at least at 105 I can read though with difficulty.
For me it remains a problem caused by the upgrade, which clashes with the nvidia drivers

And if I were to delete the chace that is within the /var/lib/sddm/.cache/ directory.
would it regenerate the kde configuration ? after the reboot

I would guess so.

I just checked, and there is no such directory here (on Leap 15.5).

That’s probably because I also installed Gnome, and the installer set GDM as display manager. So SDDM has never been used here. That suggests that the directory “/var/lib/sddm/.cache” is created by SDDM as needed.

I didn’t understand how and what it did, because in spite of reboots of the operating system, in spite of several updates after the problem, the problem had always remained present, that is, the characters were getting blurry.
I took out the hard disk, rebooted the pc with another disk and operating system always linux, did this to check if it had corrupted/broken the graphics card and, then reconnected the old HD with suse 15.5 leap, it restarted with perfect graphics.
:slight_smile: