change resolution

Images are all too large need a higher resolution . How on Open Suse 10.3 is this done? Using live cd for now.:confused:Thanks ,J08NS .

Did you install KDE 4, KDE 3 or Gnome?

KDE3 not sure, or KDE4 one of the 2 it was KDE not Gnome .:o

Open a Konsole/console window and look under help in thetop menu top get the version of KDE; post that back here for enderandrew

OK, release 3.5.7 realease 72

OK that’s KDE standard (pre ver 4)

Can you elaborate on “images”; there are quite a few situations you could be referring to?

:cool:I need to bring the resolution up to or near1680x1050 my monitor native resolution . And I can’t find where to change the settings.:confused:

I’m sitting in front of a Windows computer at work at the moment, which is why I haven’t answered earlier. I didn’t want to give you the wrong answer off memory.

KDE 4 has fairly large icons by default, and I thought that may be the issue.

Off memory, and correct me if I’m wrong, you change resolution via a Yast moduled called SaX2. Click on your Start/Kickoff menu. Then click on Computer. Then there should be an option for Yast/System Administration.

With all the hardware stuff, I believe there is an option for Display/SaX2. You can set and test your resolution there.

Great that is what I need to do!I hope the options are there I will try later and post results. :)Thanks! The large veiw has got to go :frowning:

Hi, ok you are right the options were there where you pointed out and I upped the monitior resolution it is fitting much better now not so large.Only downside now is task bar is only 1/3 visible with the new settings .:cool: Aside from that success thus far:)!

Try the auto-fit or auto-adjust button on your LCD

Didn’t think of that yet Thanks will do .I am holding off on using more than the live cd now until I put in a second HD which is slowly in work .I have only used computers for about 2years so all of the stumbling blocks are still there .Good reply,. :cool: