change refresh rate

Hello,

my monitor resolution of 1400x900 is correct but the refresh rate is 50hz and 60hz should be.

In kde system preferences only allows me to select 50hz and this made me very tired eyes.

How I can set the 60hz?

NVIDIA 8800GT with proprietary drivers installed

Grettings.

If you have the proprietary drivers you should have Nvidia XServer Settings. If you can’t find it, try Alt+F2 and ‘nvidia-settings’.

ok, I’ve changed but the setting is lost when you reboot.