Change icon text color

Hi, I just installed Leap 42.2 as an upgrade from 13.2. I use the KDE desktop, folder view. Is there a way to change the color of the text under the desktop icons? It is white and I’d need it black. TIA Lenwolf

Use the colorsettings module in systemsettings.

Knurpht wrote:

>
> lenwolf;2802828 Wrote:
>> Hi, I just installed Leap 42.2 as an upgrade from 13.2. I use the
>> KDE
>> desktop, folder view. Is there a way to change the color of the text
>> under the desktop icons? It is white and I’d need it black. TIA
>> Lenwolf
>
> Use the colorsettings module in systemsettings.
>
>
Is there really a setting there for desktop icon text? Doesn’t appear to
be present on my version of 42.2.

*********** To reply by e-mail, make w single in address **************

Hi, Thanks for your answer, but I can’t find anything related to icon text color in there, unfortunately, nor anywhere in the system settings, where I have looked prior to asking this question. Lenwolf