Change default GRUB part 2/ Unable to boot Suse

For part 1, please visit link: http://forums.opensuse.org/english/get-technical-help-here/install-boot-login/480290-change-default-grub.html

I installed Suse, then I installed Ubuntu 12.04.1 LTS.
Now I have Ubuntu GRUB and I cannot boot Suse. I tried sudo update-grub. I have Suse at the boot entry but when I select it, I get errors.

[RIGHT]Thanx…[/RIGHT]

Perhaps posting the errors would be a good idea. At least to the extent that you can…

I managed to boot Suse! There was another boot many entry which was ‘Kernel <code>’. I selected it and it booted into Suse.

Shall I now try grub2-install /dev/sda?

And I have also got back my startup designs…!

Thanx…

I reinstalled GRUB2 v 2.00 using Yast and all my problems have got fixed!!!

Thanx to all of you!!!

I could never do all these without that LDM related command…!!!
[RIGHT]Thanx…
[/RIGHT]

Now, I dont have sound in Suse (there is sound in Ubuntu).
[RIGHT]Thanx…
[/RIGHT]

When I tested the sound through YaST, it worked! But normally, it is not working.

https://en.opensuse.org/SDB:Audio_troubleshooting

This should be in the multimedia or hardware forum.

Nope. The link you gave didnt help…But, in Yast, while running a sound test, sound is being played.

I didnt post in the multimedia forum because I thought it was related to zero filling the disk…If, it is not, I will definitely post it there.

Thanx…

PAV is not detecting the sound card which Yast is detecting…

Hoping to solve this problem soon…:smiley:

Thanx…!

Looks like it’s about time to post in the multimedia forum.:wink: